Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 2.4.5
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:
      None
    • Environment:
      Centos 7 - zabbix Server e agent only.

      Description

      – Logs begin at Seg 2015-06-08 15:18:47 BRT, end at Seg 2015-06-08 23:23:08 BRT. –
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: zabbix-server.service: control process exited, code=killed status=11
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: Failed to start Zabbix Server.
      – Subject: Unit zabbix-server.service has failed
      – Defined-By: systemd
      – Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

      -- Unit zabbix-server.service has failed.

      -- The result is failed.
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: Unit zabbix-server.service entered failed state.
      Jun 08 23:23:08 serverbbix.itville.local kernel: zabbix_server[7381]: segfault at 18 ip 00007f6042732c00 sp 00007fffb4dd43f8 error 4 in libpthread-2.17.so[7f6042729000+16000]
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: zabbix-server.service holdoff time over, scheduling restart.
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: Stopping Zabbix Server...
      – Subject: Unit zabbix-server.service has begun shutting down
      – Defined-By: systemd
      – Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

      -- Unit zabbix-server.service has begun shutting down.
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: Starting Zabbix Server...
      – Subject: Unit zabbix-server.service has begun with start-up
      – Defined-By: systemd
      – Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

      -- Unit zabbix-server.service has begun starting up.
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: zabbix-server.service start request repeated too quickly, refusing to start.
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: Failed to start Zabbix Server.
      – Subject: Unit zabbix-server.service has failed
      – Defined-By: systemd
      – Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

      -- Unit zabbix-server.service has failed.

      -- The result is failed.
      Jun 08 23:23:08 serverbbix.itville.local systemd[1]: Unit zabbix-server.service entered failed state.

        Issue Links

          Activity

          richlv added a comment -

          closing as a duplicate of ZBX-7790


            People

            • Assignee:
              Unassigned
              Reporter:
              Fábio Pioli Ramos
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: