ZABBIX BUGS AND ISSUES
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-9512

Zabbix server unable to start on CentOS 7.1

    Details

    • Type: Incident report Incident report
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 2.2.7, 2.2.8
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:
    • Environment:
      CentOS 7.1 kernel 3.10.0-229.1.2.el7.x86_64

      Description

      Installed yum packages. Previously ran on different instance from source packages. Not sure what has changed to cause it to coredump on each start.

        Issue Links

          Activity

          Aleksandrs Saveljevs added a comment -

          When Zabbix server crashes, it logs a stack trace and some other information into the log file. Would it be possible to attach that or anything else that would actually make it possible to investigate the problem?

          richlv added a comment -

          most likely a duplicate of ZBX-7790

          please reopen if it turns out to be a different issue


            People

            • Assignee:
              Unassigned
              Reporter:
              Johnathon Cain
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: